itemstoreitemstore

利用する

チュートリアル

概要

動作環境

Android 4.1(APIレベル16)以降


開発環境

本チュートリアルは、Android Studioでの開発を前提とします。


新規公開/更新するアプリのAPIレベルにつきまして

2018年8月以降はGoogle Playに新規公開するアプリのターゲットAPIレベルが26以降であることが義務付けられます。また、2018年11月以降は既存アプリの更新版においても同様となります。
Android SDKバージョン2.0.1までをお使いの場合、ターゲットAPIレベル26でビルドしたアプリではAndroid 8.0(APIレベル26)以降の端末にプッシュ通知が届きませんので、対応済みのSDKバージョン2.1.0以降をご使用ください。


今すぐ利用してみる

※新規登録後はトライアルです。プレミアムのご利用は管理画面からお申込みください。
※プレミアムプランを初めてご利用の方のみ初月無料となります。